Troubleshooting and Bugs


Lightroom 6 For issues related to Lightroom 6 and Negative Lab Pro Mac OS X For issues related to Mac OS X and Negative Lab Pro Lightroom Classic CC For issues related to Lightroom Classic CC and Negative Lab Pro Windows For issues related to Windows and Negative Lab Pro
Topic Replies Activity
About the Troubleshooting and Bugs category 1 March 15, 2019
Greenish hue on many images 1 October 12, 2019
MacOS Catalina + Negative Lab Pro 2 October 10, 2019
Color issue with edge case image 1 September 24, 2019
Recent NLP conversions have not been successful 13 September 18, 2019
Negative.lua:223: attempt to index local 'i' (a nil value) 23 September 16, 2019
Magenta cast in the shadows 3 September 5, 2019
Missing B/W profile on Lightroom mobile or web 2 August 31, 2019
Negative.lua:667: attempt to index local 'ppm' (a nil value) 2 August 16, 2019
SOLVED: Synced images not displaying correctly on LR CC Mobile and Shared Libraries 3 July 30, 2019
Blown out highlights in converted B&W negatives 8 July 26, 2019
Licensing Issues 2 July 6, 2019
Clipping and white point adjustment 3 July 1, 2019
No Realtime Update 2 June 26, 2019
Version 2.0 - Bugs and Issues 6 June 20, 2019
Problems moving images from V1 to V2 2 June 19, 2019
Version 1.3 - Pre-release Bugs and Issues 42 June 19, 2019
Tiff Gamma Prep 1 June 14, 2019
Virtual copy -> NLP -> cancel gives an error 1 June 3, 2019
License Key - but still limited conversions 3 May 22, 2019
Error with Lightroom 8.3 on Windows 10 3 May 19, 2019
SOLVED: "Negative.lua:708: attempt to perform arithmetic on field '?' (a nil value) 6 April 4, 2019
Go back w/Ctrl-N. Sliders aren't where I left them 1 April 3, 2019
SOLVED: "Negative Lab Pro remains in Trial Mode even after entering my serial number" 1 March 25, 2019