Creating RAW DNG files with Vuescan

Hi there!

During discussion on Facebook group, I was told to measure exposure using unexposed strip between neighbour frames and then lock exposure. Isn’t it correct?

UPDATE: See updated explanation here with better info on this and it’s effects:

Hi @Matroskin13!

It’s important to understand that Vuescan is using the brightest point in your current cropped area to determine exposure.

So when you say “measure exposure using unexposed strip”, do you mean changing your cropped area in preview to show only the unexposed strip between frames in it, and locking from there?

In theory, sure you could do this. But it seems cumbersome to have to crop in on such a tiny area and then re-crop. And you will get the exact same result by just cropping a single frame as you normally would and just leaving a little film border in it. To me that is much faster because I only have to crop once for that shot.

Also, as noted in the instructions, if your negatives are very dense (i.e. you have overexposed the film by more than 1 stop), you may actually find that including the film border in the Vuescan exposure calculations will cause your scan to be underexposed (because the least dense part of the film will still be multiple stops denser than the unexposed film border).

SO… all that to say, the advice on Facebook could work OK in some situations, but it requires more steps than necessary, and won’t always produce the best results

1 Like

Yes, I ment changing crop area to unexposed part of the film.

Thanks for the detailed answer!

Then the second question - why should one lock the exposure? Isnt it useless in the case you don’t have perfectly exposured film (during photographing)?

1 Like

Also I want to mention that I did’t get this result . I made a crop including only unexposed strip and pressed Lock exposure and remember the value. Then I made a crop including the whole frame and some unexposed boarder, pressed Lock exposure and had different exposure value. :roll_eyes:

I do something slightly different that I find helps with my workflow.

I set Media to “Color Negative” then check the box for “Raw save film”. In addition, I tick the box for JPEG file.

What this does is that it will output the RAW DNG containing the negative (for use in NLP), but also creates a positive JPEG version of each scanned images (converted by Vuescan).

The reason I find this useful is that Finder cannot display DNG files, so having a JPEG sitting along side each RAW DNG file makes it possible to examine the contents of each scanned negative in the Finder. I find that Vuescan will sometimes forget what crop settings have been made for each image halfway through a batch scan or decide suddenly to use the List batch from the previous can session. Having JPEGs right there in a finder lets me quickly check that all the images were scanned correctly.

Because the JPEGs are only used as a quick reference, I don’t spend any time making adjustments in the Color tab.

^ Yes, the “Color Negative” media mode works really well, too! It basically increases the gain in the blue and green channel (in most cases this is done via their software, but some scanners have separate gain controls per color channel in the hardware, which is pretty cool). I’ve been debating if I should change the official recommendation to this setting… in most cases it won’t make much of a difference, but sometimes it will give truer colors later in conversion with Negative Lab Pro.

^ You should NOT do this. At best it will have no impact, but at worst, it will create a file which is positive and can’t be converted with NLP. Leave this option un-checked.

1 Like

Thanks for the extra information about the effect of the ‘Color Negative’ media option. I’ll have to experiment with it some more, and I’ll also avoid the ‘raw save film’ option from now on.

1 Like

What is the reason for saving as 48bit when scanning a black and white image? I have traditionally scanned at 16bit for B&W using ‘other’ scanning systems.

In this case, it’s just because of the way that LR works with RAW camera profiles. If you save as 64i or 16bit black and white, the profile will not be set to work correctly.

UPDATE: 6/4/2019

6/4/2019 - This issue will be fixed as of Negative Lab Pro 2.0. If you were using the v1.3.1 pre-release, you will need to replace the old vuescan profiles with the new ones included in the package.

Original response:


Just to close the loop on this… you are correct that Vuescan is using the entire cropped area to evaluate exposure lock values. I guess what I meant is that in most cases, if you are cropping for the image itself, it shouldn’t make much of a difference if you also include part of the frame. However, I would STRONGLY advise that you NOT try to lock exposure on just the unexposed film border… This will not result in a good image for conversion later by Negative Lab Pro.

For example, this is a RAW DNG done after locking exposure on just the image border, and using “image” media type. Notice that blue channel is clipping in the shadows (which will be the highlight region in the converted image:

Because there is clipping in the scan, there will be some issues with lost channel information during Negative Lab Pro conversion.

Here, it causes funky blue-color banding issues in the sky and on the shorts of the subject:

If we were to go back on the same scan, and lock the exposure on a crop on the exposed image itself, we end up with a much more usable file, with a histogram that isn’t clipping on either side (note: I also changed media to “Color Negative” on this scan, which helps blue channel gain).

That looks much better! Now when we convert, we won’t have any of that weird color banding in the highlights, because we’ve got plenty of info!

Ah! So much better!

Hope that helps!

1 Like

In the interest of file size: is it possible to use 16bit on the initial input stage in vuescan, then save out as 48bit?

Yes, you can do that. Although I just did a quick test and it did not reduce file size.

I will try colour negative going forward as I have been using image for the last batch of scans. Will try this again. Cheers!

When I set Media to ‘Color negative’ the scan comes out of Vuescan green, as if the film base is green rather than the expected orange colour. Then when I convert it with NLP the shot converts with a blue tint.

I’m not sure exactly when it happened, but the Mode option in Vuescan only shows ‘35mm Film’ or ‘35mm Slide’ as options with Transparency completely removed. If I select either of those options and set Media to ‘Color negative’, the DNG comes out green.

Keeping the Media as ‘Image’ results in an output that resembles a proper orange DNG and similar to Nathans No Clipping example above… but I’m concerned that this is different to the steps above and different to everyone elses results and I may be missing something? Has anyone else experienced this?

Vuescan v 9.6.36
Scanner: Reflecta RPS 10M

Edit: It looks like the Color tab is having an effect on my DNG output when I set Media to Color Negative. I didn’t think this was the case when outputting a RAW DNG from VueScan but it might have something to do with my inability to set the Mode to Transparency. If I set Color Balance to None in the Color tab, then Color Space to Adobe RBG the DNG won’t clip in Lightroom but still has the green tint

Here are some screenshots of the issue I am having when selecting Color Negative as Media in VueScan. It looks like selecting Color Negative clips in Lightroom but I’m unsure as to why it would be doing that. What am I missing?!? :blush:

ColourNegative
Above: Everything the same as tutorial… Media is set to ‘Color Negative’

Image
Above: Everything the same as tutorial… except Media is set to ‘Image’

Setting Media to Slide Film gives similar results to Image.

The “color negative” mode is just increasing the gain on the green and blue channels. In this case, it looks like it increased it a bit too much. If you are getting good histograms with “image” mode, that is fine as well. I’ve gone back and forth a bit in my recommendation between these two, and certainly on some scanner models / images, one may work better than the other.

You can try your scan again at a lower RGB exposure value to make sure no data is clipping (or use the “image” mode image. In most cases, you will need to use the film color correction module in NLP… should make it pretty easy to correct for the residual effects of the original mask.

1 Like

Than you for the reply. I think I’ve settled on using Image for my particular scanner.

I know Ed from Vuescan has been making some changes for Reflecta scanners and I think removing the Mode > Transparency is having a negative effect on the Media option on this scanner.

I was a little concerned that using a different Vuescan options may have been an issue for future NLP releases but it’s reassuring to know that options are flexible and I should be happy as long as the end result is good :rofl:

Thanks again for the reply and the amazing plugin!

1 Like

Thanks @asephx! Just to follow up on this, I found an issue with how Lightroom was interpreting the RAW data that was causing some of the issues users were experiencing with the “image mode” (particularly with clipping in shadows). There will be corrected profiles for Vuescan RAWs in Negative Lab Pro v2.

Based on the updated, corrected profiles in Negative Lab Pro v2, I think that “image” mode will generally be best, but that could differ a bit based on scanner model.

More to come!

-Nate

1 Like

What about using it with the LS5000?
Do you still recommend using “image” mode?

And also in Vuescan, do you suggest to keep “restore colors” and “restore fading” disabled??

Thanks Nate!

Hello,
I ask myself questions, I have a reflecta rps 10m, is it on vuescan the autofocus it is always on or preview does it change something ? Thanks
Sorry for my bad english, im french