Supported Scanner List for Vuescan RAW DNGs

In order for the Vuescan RAW DNGs to work property with Negative Lab Pro, their needs to be a special “camera profile” dcp file made for your scanner.

Currently supported scanners: (Last updated: 6/17/2019)

Canon 8400F
Canon 9950F
Canon FS4000us
Canoscan 8800f
Epson 4490
Epson 4870
Epson 4990
Epson V500
Epson V550
Epson V600
Epson V700
Epson V800
Epson V850
Minolta Dimage Scan Dual II
Minolta Dimage Scan Elite 5400
Nikon LS 40
Nikon LS 50
Nikon LS 4000
Nikon LS 5000
Nikon LS 8000
Nikon LS 9000
Pacific Image PrimeFilm XA
Pacific Image PrimeFilm XE (in Europe called Reflecta ProScan 10t)
Plustek 8100
Plustek 8200i
Plustek Opticfilm 7400
Plustek OpticFilm 120
Plustek OpticFilm 135
Reflecta ProScan 10t
Reflecta RPS 10M


Is your scanner missing from the list?

Follow the instructions in this post below to create a DNG file with your scanner and send it to me at nate@natephotographic.com

1 Like

Hi @nate! I do get that each scanner need a camera profile but can’t find the Epson V750 in the supported scanner…did you miss that one ? Could it be more V700 or 800? Just curious…thanks!

Hi, I don’t have a profile yet for v750. If you can send email me a DNG from a v750 using the instructions below, i will create one. I will say though that currently, there seems to be something amiss with some of the DNG output from the v series epson scanners in Vuescan. Still looking into it. You can always create a RAW TIFF and use that in NLP.

Hey Nate, have you received a DNG from a v750 yet? If not I can get you a scan this weekend.

That would be great @pm59723 - I suspect it will be similar or even same as v700 (the v800 and v850 are same), but would be great to get some examples and confirm. I’ve also noticed that some of the v-series output from Vuescan is a bit off, so I’ve been recalibrating, so more data points from v750 would be very welcome! My email is nate@natephotographic.com. Cheers!

Hi @nate & @pm59723, Vuescan recognize my V750 as a V700…so it’s perfect as V700 profile!
By the way, awesome work on version 2.0!

1 Like

Hi Nate,

I am testing Version 2 and love it.

However, when importing scans from the Reflecta ProScan 10T (aka Pacific Image PrimeFilm XE), my LR (I am on 8.3.1 German language version and MacOS Mojave) switches just fine to the profile “Negative Lab v2.0” but there is a further “profile missing” (in German “Profil fehlt”) note right below. Conversion still seems to work just fine. So what is this note all about?

Before making the screenshot, I changed the temp slider and forgot to reset.

Thanks!

Which verson of LR are you using? I have the latest, and all it should say is Negative Lab V2.0, as seen in this screen shot.

Thanks - I am using LR 8.3.1.

Hmm, that’s what I am using too. Nathan will get back to you, but I am sure all you should see is the Negative Lab Pro profile, no other.

Hi @Arla - sometimes if that happens once on an image, it stays there (even if the profile gets added and everything is working correctly).

To check this, hit the “profile browser” icon (the 4 rectangle icon to the right of the profile name)

lightroom%20-%20expand%20profiles

Then, select "list’ view if it isn’t already. And see if the “Negative Lab v2.0” profile is listed there.

If the profile is listed there, you have it correctly installed. If you want to get rid of the warning, click “Embedded” and then re-click “Negative Lab v2.0” and the warning will be gone.

If the profile is NOT listed there, it means it is not finding the profile for that scanner.

I do know that in a more recent version of Vuescan, they updated another Reflecta scanner (the Reflecta RPS 10M), and I had to make a new profile. So it’s possible that they’ve done the same with the ProScan 10t - in which case I would need a sample RAW DNG file created with the ProScan 10t. A quick way you can tell if they updated it is to select the RAW DNG in library mode, then look at the metadata tab on the right hand side. My samples for Proscan 10t show the “make” as “PIE” and the model as “PFXE” - if this shows something different for you, Vuescan has changed the profile and I need to create a new one!

-Nate

Thanks, Nate for the reply. It seems that indeed Vuescan (I have version 9.6.44) updated the metadata for the Reflecta ProScan 10t as well. LR now shows make as “Reflecta” and the model as “ProScan 10T”.

Screenshot Metadata in LR:

LR%20lists%20Reflecta%20ProScan%2010T

I cannot upload here, but I am happy to provide a DNG.

Hi

I have tested the software and it is great but I am getting a “profile missing” message in lightroom.

I am using a canon 9000F which doesn’t appear to be supported.

Will the final image look much different with the correct profile and is there any way I can get this?

Many thanks
Craig

Hi @nate

Thanks for the wonderful job you keep doing. I’ve been dying to properly try negative lab with my Plustek 7300. I’ve tried some conversions but without the profile I keep getting horrible blue casts. I sent you an email a couple weeks ago with some Vuescan DNG RAW files. I’m sure you are super busy, but in case my email went to spam. I’m attaching a couple files from the Plustek 7300, all created following your recomendations.

https://drive.google.com/open?id=1BDl_5YK1A2pH2Uvl-F90NxxIFGDIjNYz

2 Likes

Hi Nate,
I have the same problem. I get the warning of Profile Missing (! Falta el perfil, in spanish). I clicked the profile browser as suggested and the “Negative Lab V2.0” does not appear.
My scanner is a PrimeFilmXE SE. Metadata report PIE and PrimeFilm XEs.
Is there a solution available already? On going?
Very appreciated.
JoseIgnacio

Hi, thanks for sharing. If you could email or PM me a DNG made with this scanner and version of Vuescan, I can add it to the next release. I suspect that the underlying profile is still the same and I just need to update the metadata around the model name, but I need a sample to confirm. Thanks!

-Nate

Hi Nate,

Find attached scan in DNG RAW format as requested. I scanned at 1250 dpi that is lower than what I usually do, trying to reduce the size of the file to something acceptable for email. I hope this is not a problem.

Please let me know when the issue is resolved.

I appreciate the support.

Regards,

(Attachment raw0026.dng is missing)

Hi Nate, I receive an error when uploading: File type not authorized. It seems that I am not allowed to submit files with extension DNG.
Find bellow hyperlink to wetransfer for downloading two DNG

DNG en wetransfer

Hello Nate,
Any update on this issue? Estimated date for get it working?
KR

Similar problem here. I use a Primefilm XE and the Profile is not showing in LR 6. Only shows “embedded”.
My Canoscan 8800F works fine, so I know I have loaded my profiles correctly.
I would love to purchase, but I need to know that it will be working correctly.