Creating RAW DNG files with Vuescan

Hello,
I ask myself questions, I have a reflecta rps 10m, is it on vuescan the autofocus it is always on or preview does it change something ? Thanks
Sorry for my bad english, im french

I note that you say this should only need to be done once per batch. But what if there’s different exposures within the batch (not sure if that makes any sense?) Also does it make a difference? Because I’ve scanned like 100 already and each scan I’ve been locking the exposure again, I imagine it’s okay as my negatives turned out fine when converting. I use a plustek 8100 if that helps

Thanks,
Liam

It’s OK if some shots are more dense than others in the roll… it’s still good practice to keep the same exposure when you digitize a roll, because small variances in digitization exposure can make it more difficult to edit photos as a group later… for instance, it can throw off the “sync scene”, and potentially throw off future group analysis functions.

So for example if I over expose by 1 stop. Sometimes when I did the preview, a shot would have exposure at 2.132 for example but another may be up at 3

For my next scan I’ll do it all with a locked exposure and see what I get :slight_smile:

Nate. I’m using Vuescan with a Plustek 8200i. I’m seeing a couple of issues with this guide and my set up:

First is that by selecting image as the media, the preview does not invert it so I’m just looking at the negative throughout the process. I’m guessing this is not an issue for the final scan but it is still a little annoying because I would like to be able to judge whether I actually want to do a full scan or not. And that is difficult based on looking at an orange negative.

2nd is setting bits per pixel to auto. With my plustek this does not seem to then allow infared cleaning. Like it seems to set this by auto to 48 bit RGB. If I want ir cleaning then I need to specifically set this to 64 bit RGBI.

Thirdly is the IR cleaning itself. I set it to medium. I can see that it has removed dust spots etc within the preview. I have Raw output set to save. Upon import into Lightroom though I can see that the IR cleaning has NOT been saved into the DNG as you say in the guide. Any thoughts on this? From what I have read on the subject in Vuescan bible and elsewhere, in order to have IR cleaning you have to have the output set to 64 bit RGBI.

Im having the exact same issue. Just realised that with my Plustek 8200, dust detection works in the preview when the scan has completed, but has not been applied to the DNG. Followed every setting in the tutorial. Any solutions yet? Should I just email vuescan?

1 Like

I’m having a problem importing the RAW DNG into Lightroom. I’m getting an error that says “This file uses an unsupported color mode”

I also tried to scan it as a TIFF DNG, but I couldn’t even find the saved file after VueScan exported it…

Hmm… Make sure that you are following the output settings in Vuescan exactly as shown in the guide - especially setting the “Raw File Type” to “48 bit RGB”

-Nate

Hi,

Did you have any joy with finding out if there was a solution?

I have tried emailing Vuescan but sadly Ed Hamrick is crazy rude and super unhelpful so I didn’t get very far.

Are you on the latest version of VueScan? I just picked up an 8200i and it’s IR is working on VueScan
With that said, the removal isn’t great…

Are you sure it’s not applying? I’ve just gone a bit ham with testing, I have noticed that it does work, but really badly. If I scan in Silverfast 99% of the dust is gone, but in VueScan, even on heavy there’s still a lot there. I think it’s either an issue in VueScan or that VueScan just isn’t getting on well with the 8200i

Just started using NLB 2.1, scanning with VueScan and following this guide (on a Coolscan 9000).
I’m getting a lot more grain than when I scan the same image as a linear TIFF of equal settings.

This is brand new Portra 800, not pushed. Scanned at 2000dpi, RAW DNG, 48bit RGB, Medium IR clean, grain reduction none. NLB 2.1 was set to Vuescan DNG, Frontier. Autocolor 2.0 Neutral

Any tips?

Thanks in advance.

Screen Shot 2020-06-16 at 9.22.25 PM|583x500

I’m on the latest vuescan so no problem there. IR cleaning is working at the preview stage. It’s just not then being saved after full scan and save.

What options do you have set?

Skipping a few such as lock exposure, I have:

Input - 64 bit rgbi

Output - 48 bit rgb - Raw output with save

I’m using the same settings as the guide so I have the bits per pixel on auto
I am also using lock exposure

For me, at least, it does save the IR cleaning, but it’s very very bad, especially compared to Silverfast

Yeah I also follow the guide, lock exposure etc.

The only thing I do differently is I don’t use auto bits per pixel on the input tab. I find that for some reason it doesn’t always use infrared cleaning. So I set it to 64 bit RGBi to force it to.

I can see the dust & Scratch cleaning working in preview. I can even see the infrared scan part happening when I have hit scan. It just doesn’t seem to save into the final scanned image.

Very odd… Are you on the latest version of VueScan?

I am. Did the whole uninstall reinstall job as well.

This is a historical issue for me that I still haven’t found a solution for. Since moving to Catalina, Vuescan generally has been very buggy for me in general. And it’s definitely a Vuescan issue as I also have Silverfast which has been running fine.

Think you may have replied to my facebook post in the group! Hahah
Before my 8200i I used an 8100 which doesn’t have IR. But I did notice some strange stuff going on with the scans using vuescan, I would get odd “colours” around the sides of the images - I knew it wasn’t a scanner issue has I didn’t have the problem with Silverfast! But yes I have noticed some issues with the latest version of vuescan and the 8200i - namely the IR removal. I compared 2 images scanned right after each other. One with IR removal on heavy and the other with no IR removal. It did get rid of a couple of dust spots but not as much as I would have expected. I would open up a ticket with Hamrick but I don’t know if that would work as I’m actually using my dad’s license for vuescan… And I have seen in the past that he has been a bit rude as you said above.
With that said… I will try on my windows machine and see if it’s any different on there (not much help as you’re on a Mac though!)
Anyway… what version of Silverfast do you have? Is it AI?

Hmm… it sound like you have the right settings. Sounds like an issue with Vuescan. It should be saving the results of the IR removal in the raw ouput.

Here’s from the manual:

Output | Raw output with
This specifies which operations in VueScan cause the raw scan data to be written to a file.
If set to “Scan” (or “Preview”), the raw file is written at the same time as the scan (or preview). In this case, the raw file has not had infrared cleaning or grain reduction applied.
Assuming that the preview is used primarily to prepare for the final scan, this option should normally be set to “Scan” so that the highest resolution raw image can be saved.
If set to “Save”, it is written at the same time as other files are written (i.e. after a scan completes or when the Save button (p. 47)is pressed). In this case, the raw file has had infrared cleaning and grain reduction applied.

I too have experienced rude customer support from Hamrick in the past, but not really sure what else to try?

1 Like

He’s still replying to my emails for now so I’m going to keep trying to find a solution.

I have even tried emailing the guy who wrote The Vuescan Bible but had no reply.