Dimage 5400 blocky image issue

Dont know what to call it other than above. Kind of a squarish pattern on the scans. Using the latest version of vuescan. Windows 10. Scanner works perfectly other than this output. I have owned one before and this is not typical.

Your sample is 714 x 714 pixels, is this a straight crop out of your (roughly) 8100 x 5400 pixel scan? Is this weird aberration over the entire frame? Clutching at straws rather but have you tried a different USB cable?

Yes, straight crop.
The entire scan has this block look.
Contacted Vuescan and they said it looks like a hardware problem.

I’ve got a feeling they are right, I’ve seen vaguely similar problems reported on Imacon scanners and sometimes changing the connector cable has fixed it. It looks like the data is getting a bit mangled, could be internal of course but worth exploring other avenues. Could it even be lubrication required on the transport? I had a Microtek scanner which wouldn’t work at all but upon taking it apart I found that the grease had just dried out and I was able to fix it quite easily. I don’t know the 5400 but I do know there are quite a few pictures of the internals online with the intention of showing how to remove the lens to use in a camera scanning setup. Similarly you do also see complete scanners on sale without the lens for the same reasons but whether you could successfully transplant the lens into another body I have no idea. Hopefully it won’t come to that.

It is weird. I have never seen a scan issue like this.


I’ve had a Minolta 5400 MK1 for about 2 years and it exhibits similar artefacts if you zoom all the way in. I am pretty confident, that this is related to some sort of lash/friction in the mechanical system probably owing to wear and to the lubrification on the rails/spindels gunking up. I haven’t gotten round to servicing mine, but I would be confident, that that would solve the issue. I’ve heard, that often the motor couplings need to be replaced in Minolta scanners. Could you indicate the orientation of your blocks relativ to the film? In my scanner I see a similar effect but I come to the conclusion on the cause based on the fact that the blocks are along the length of the film(aligned with the scan direction)…

Replacing the cable is less likely to solve your issue, as Serial protocols with parity(such as USB) are less susceptible to signal degradation by bad cables than parallel protocols such as FW.

Nobody has really answered this correctly. The issue is with Vuescan. This issue only happens in vuescan and is not a hardware fault. Instead, I don’t use it. I use the original dimage scanning software. The results are way better anyway and you can then also use the ICE function on the negatives you want to look perfect (it’s slow with ICE on). I normally do linear scans with the positive film scanning setting or sometimes I do 16 bit non linear with Adobe rgb colour profile and then I don’t have to do the l tiff prep step in NLP. Of course you will need windows for this I believe. The old Dimage software still works in windows 10 & 11. I’m not sure about Apple. Anyway I never did figure out the problem with Vuescan unfortunately.

If anyone else needs help with this or wants comparisons between Vuescan and the OG dimage software, reach out, I’m happy to help.

Oh and one more edit, the OG software is amazing for getting good results straight out of software without using NLP. It’s especially good with damaged negatives, faded negatives, and negatives with extreme colour cast. They have corrections built in for all those issues. I also use it when I have issues with NLP’s conversion colours.

It was a hardware problem. I returned it and bought another 5400 which is working fine.

Strange that I can get perfect scans using Dimage scan if it’s a hardware problem yet blocky scans exactly like you had with vuescan. Either way my info is helpful to anyone who has this scanner.

Though this thread seems to be resolved for the OP, I will add this:

Upon opening my scanner, cleaning all rails, reapplying grease to the rails and carefully setting the tension on the “zero-backlash” mechanism on the scanning head’s leadscrew, the problem of boxy scans was resolved on my scanner as well.

I think the blocky scans caused by Vuescan’s dust and scratch removal are owing to a thresholding applied to the IR-scans pixel values. Digital ICE (as originally patented) doesn’t do this

Thanks for this info, are you able to point me to where the zero backlash mechanism sits? I’m starting to get banding even though I’ve greased the rails with PTFE lubricant

so by “zero backlash mechanism” i am referring to the spring loaded lead-screw nut. Depending on how much pressure is on the spring, the amount of friction varies along with the amount of lash.
IMO, cleaning the rails is as important as re-lubricating them though, because any gunked up grease will introduce irregular movement.
Can you maybe share a picture of the “banding” you are observing? I ask because I wouldn’t have described the symptom that lead me to apprehensively disassembling the scanner as “banding” per se, but rather as elongated pixels.

Hello again,

Now that I have a bit of time I thought I’d share an example. I have lowered the brightness of the image to make the issue more apparent but basically once resizing the image down to a smaller size say for Instagram, the banding is more apparent.

I don’t want to give up on this scanner because I tried DSLR method but couldn’t replicate the quality of the Dimage even aftertrying better light sources etc.

Is it still true to say that you get perfect scans with the Dimage software and that this only happens with Vuescan?

FYI, I had intermittent problems with Vuescan where the 5400 would lock up, and now I use Dimage scan.

Thanks, from what you said on January 15th your problem when using Vuescan was a hardware problem and went away when you were able to replace the scanner with another example. I presume that your new scanner didn’t show this blockiness with Vuescan as otherwise you wouldn’t have been happy with it. Odd that it should lock up though. I don’t think that you said whether you also got the problem when using Dimage software.

On the other hand WindowsXP was getting perfect scans with Dimage software and the blockiness was only happening with Vuescan which if still true would definitely suggest that Vuescan was at fault in some way and that it wasn’t a hardware problem.

Ed Hammrick said it looked like a hardware problem, so I immediately returned it. I only used that scanner with Vuescan.

My new scanner works fine as far as blocky patterns in images.

But Vuescan locks up regularly with the new one . It locks up during focusing. It gets to around 80% then just stops. It may have debris or old grease on that lead screw. Or it could be another issue.

However using Dimage scan it rarely ever locks up. However, I am getting such good results from D camera scanning B+W film, I haven’t used it lately.

Also I am using Dimage scan with Windows 10.

1 Like

This looks like a hardware issue to me too, but it’s definitely different to the one I had. This looks more like a “snakeskin” pattern I have heard other people complaining about in their scanners.

I just did a quick search in a Facebook group, because I remembered reading about this and found this post by a fellow group member:

Had similar issues on scanners where the transport needed maintenance. The vibrations from the stepper motor working against old grease can cause “jitter”.
When this is the case, fine horizontal lines in parallel with the transport direction are looking somehow “seismographic”.
You can test this by scanning the edge of a razorblade. Just put it in a slide frame.

hope this helps

It may also be one of the capacitors. There is a famous zigzag pattern bug with coolscan that is attributed to capacitors involved in the Analog Digital conversion.

I have a 5400 that developped that bug but it only shows in the dense parts of negatives or slides. Unfortunately the 5400 has a smaller fanbase than the coolscan and there’s not much info about what capacitors might be involved. I may try to have them all replaced and see how it turns out.