Copy and Paste is not working on images that were imported with previous NLP version

Hello there Nate and Community!

I am having an issue with the copy/paste function. It does work on images that I imported into the catalog after updating to version 3 of NLP. However, going back to images I imported into lightroom when I was still running the previous version NLP (2.3 I think), copy/paste is just not working. In the beginning, it showed an error message that there would be a problem with the Lightroom liscene and therefor, applying the settings is not possible. This message only showed up when I closed Lightroom though. Restart Mac. The message doesn’t show up anymore, copy/paste is still not working.

I am running Lightroom 12.5 and NLP 3.01. My Lightroom liscene is legal and everything. I haven’t updated to v13 yet because there also seem to be trouble for some people still.

I appreciate the v3 update Nate! Batch Analysis and the Portra preset rock! I just wish I could trust things to work when they need to : -)

Thank you!

I updated to Lightroom 13.01 but copy/paste is still not working : -(

Hmm, it would be helpful to know exactly what the error message said. If you see it pop up again, can you share a screenshot?

It would also be super helpful to see a video of trying to use copy/paste and it not working… you can send that to me at and I will take a look!