Images losing NLP work when editing from LR -=> PS

Hey there.

MAC OS 12.0.1 Monterray on iMac 2019
LR Classic 11.0
ACR 14.0
PS 23.0.0

I’ve been a long time user of NLP. I have a bunch of files that I edited in LRC and whenever I bring them into PS to clean up some dust they revert back to the original uncropped negative with NO adjustments. This is a new development since I upgraded to Monterray - LRC 11.0 - PS 23.0.0 ( I upgraded them all in one fell swoop).

Has anyone else experienced this ? It’s almost as if PS does not have the NLP color settings installed in there(which I never had to do before ).


Works as expected here:

  • macOS Big Sur on iMac 2019
  • Lr Classic 11.0
  • ACR 14.0
  • PS 23.0

Works as expected here:

  • macOS Monterey on M1 MacBook Air
  • Lr Classic 11.0
  • ACR 14.0
  • PS 23.0

Are you using the 2.3 NLP as well?

Yes, I do (with a custom installation)

Well it is 100% not working for me since I updated LR - PS. Does Nate have any suggestions ?

Have you tried re-installing NLP?

Yes I have. Should I re-install the older version ?

I just tried some standard non NLP images and it is still doing this with them. I obviously have a problem with the Adobe end not the NLP end.

How are you sending your image to Photoshop? And how have you set Lightroom?
I select a converted image and open it in PS with using the respective context menu option and as a 16bit TIFF in ProPhoto colour.