Help! Missing 'Image' setting option missing from VueScan?

I’m starting a big film scanning project after a few years without using NLP. I have a Epson Perfection V850 Pro and am running VueScan v. 9 x64 (9.8.03) on a Mac. In the NLP guide there’s instruction to set the input setting for ‘Media’ to ‘Image’ in VueScan. But ‘image’ is missing from my drop down menu. Mode is set to ‘transparency’ and Media setting gives options: Color, Grey, Color negative, B/W negative and Auto.
Any ideas about why this is happening?

Solved! I reinstalled the VueScan software via Hamrick’s site and now the Input prefs drop-down menus are as they should be. I noticed that the size of the installer disk image I installed today was 5Mb smaller than the one (supposedly same version) I’d installed yesterday. That is a bit strange…

Welcome to the forum @PhilipD

You can check this by running a checksum on both installers using the “shasum” command in Terminal…or refrain from doing so and be happy that the new installer worked.

If you want to check and don’t know how, follow these steps.

  • open
  • type cd Downloads [enter]
  • type shasum file1name.ext [enter]
  • type shasum file2name.ext [enter]
  • compare the checksums (long strings of characters that are displayed as a response to the shasum command)
  • type exit [enter]
  • quit