Lightroom recieving no images from tethered camera


I originally posted this on Adobe’s support forums but have had no replies after a week - hopefully this problem is relevant enough to this forum to deserve some attention here!

My problem is that when I am tethering my Canon 700d to my Windows desktop PC, the camera connects to Lightroom and the shutter can be fired from the GUI, but no images appear in my catalogue; the folder just stays empty as if no picture had been taken.


I have tried using Canon EOS Utility 2 to tether, and images are transferred as normal. I have also tried using a second 700d camera body, which did not fix the issue. Because EOS Utility 2 works as normal, I do not suspect the camera or the cable is at fault. I have also tried targeting folders on different drives (an SSD instead of my HDD for example) and this had no effect in either Lightroom or EOS Utility 2.

I have used this exact camera tethered with Lightroom many times before, but at some point recently it stopped working - this may have coincided with an update but I have not verified that. I think the last time I successfully used this camera tethered was on 2023-08-30, though I may have no updated to the latest version of Lightroom then.

Am I missing something? I have reset my cameras settings, but is there some setting I have accidentally changed in Lightroom? What happened on 2023-08-31 that put me in this cursed position? :scream:


Version: Lightroom Classic 13.0.1
Platform: Windows 10.0.19045 (AMD 3700X CPU, RX580 GPU, 16GB RAM)
Other Equipment: Canon EOS 700d, USB A to Mini B Cable

I’m on a completely different hardware and software set-up, so I haven’t experienced and can’t replicate your problem, but one thing that comes to mind is to ask whether your “watched folder” set-up in Lightroom is still working properly to receive the data from your capture utility, file it in the Lightroom catalog and project it on your display. Another common source of difficulty with such arrangements is whether your network settings are still correct for moving the data from source to destination. From my experience, when updating software or hardware these are the kind of settings that can get disturbed and one wrong detail will blow the whole arrangement.

Hi, thanks for taking time to reply!

What I have always done, and want to continue doing, is use lightroom’s tethering facility; rather than a watched folder and a second application.

With lightroom’s inbuilt facility, you set a folder when you start the tethered capture, and lightroom has its own GUI for controlling the camera.

Everything up to the point of the image actually appearing in lightroom works fine. The tethered capture facility starts, you set a folder, it creates said folder, the GUI for the camera appears and can control the settings, and the shutter can be fired. Live view even works, but no images ever reach the computer.


A couple of points Ed. In your first post you say you are using Canon EOS Utility 2 as well as Lr, but in your next post you say you want to use only Lr. Not clear exactly what routing is in operation there. In any event, the key point is that the capture is made, so then what happens to the captured data? Have you done a search for the file that was supposed to be created? Did it end-up in your SD card rather than the computer hard-drive? Did you search the computer hard drive to determine whether it is being saved there, but just not in the place ypou directed Lightroom to save it?

Hi Mark,

I tried using EOS Utility 2 only to diagnose the problem with Lightroom. If EU2 can transfer images, then I can infer that the problem might be to do with Lightroom and not, say, my USB cable.

The captured data is nowhere on my computer, and there is no SD card in my camera.

Having no SD card in the camera has never caused an issue before in my years of scanning, but I did try having one in there and it did not fix the problem.

Interesting. You said you are not using a “watched folder” set-up in Lightroom for receiving the data. I suggest you set one up and try that approach for diagnostic purposes even though it may not be your preferred workflow. If it works, it means that the data can get through Lr and onto your hard drive. If it doesn’t it may indicate that there is a data transmission issue embedded in software settings that may be due to one upgrade or another.

I tend to agree with you. It’s convenient.
Sad also that Lr is still unable or unwilling to see athe images as we’re focus, etc.
From a Mac, I still don’t understand why tether shots need to go Retina. Surprised Adobe has still not adapted.


I rolled Lightroom back to version 12.0, found the tethering to work, then rolled forward to 13.1 and was surprised to find it still worked.

Something may have been corrupted or some other weird problem.

1 Like