Missing auto colour

Hi Nate I have downloaded NLP it looks like auto colour is missing also my screen doesn’t look the same on the scanning page as yours any ideas.

Regards Andrew

Hit the “CONVERT NEGATIVES” button you see there in your screen. Then it will convert the negative and bring you to the “EDIT” tab automatically. There you will see options for color balance, including a number of auto color options.

See this post for more details on what changed with version 2.0 and auto color https://forums.negativelabpro.com/t/introducing-negative-lab-pro-v2-0/256

I still need to update the videos on the main page.


Creator of Negative Lab Pro