Option N doesn't kick NLP anymore

Because Lr 13.0.1 was bugged I came back to Lr 12.5 but encountered many issues I rest my preferences (I’m on a Mac).
Since then Option N doesn’t display the NLPboard. To get it, I have to go to File/ puglin/ click on NLP and the NLP copmmand box appears and works as usual but for someone with hundreds of images to convert this is a cumbersome process.
Any clue anyone?

You may try resetting Lightroom’s preferences as things might have gone wrong when downgrading.
Hold Option + Shift pressed when opening Lightroom. In the menu, select “Reset Preferences”.

If this doesn’t help, you can set the Option+N command up yourself. Go to
System Preferences > Keyboard > Keyboard shortcuts

Select App Shortcuts and define a new one for Adobe Lightroom Classic.
" Negative Lab Pro" => Option+N

It’s important to have three leading spaces to make this work, otherwise nothing will happen.

Hope any of these help!

Thank you for your response.
I had already reset Lr’s preferences prior to the issue.

In the chain you suggested ,System Preferences>Keyboard>Keyboard Shortcuts I don’t see any option to create a Shortcut
(we’re talking about the Mac’s System preferences, right)?
I’m still stranded.
Now, to use NLP I have to go to LR/Files/plugin manager/click on NLP… not very cool

Yes – Mac system preferences.

You need to choose the option for App Shortcuts. Not sure which version of macOS you’re on, so the screen might look different for you but this customisable option is available every since Mac OS X.

Once you’re in App Shortcuts, click the + button to set up a custom shortcut. Lightroom won’t show up in the list of applications as Adobe installs it in a folder, so you need to choose “Other” and then find Lightroom in your application folder. Once the app is selected, you can define the shortcut for NLP. Don’t forget the leading 3 spaces otherwise is won’t work.

Thank you very much for your effort, cvandebroek, I really appreciate!

I believe I’ve done all according to your instructions -only doubt is about the spaces, although I’ve set up three of them

But alas, I see no change and NLP remains usable only by the lenthy process

You need to make sure to have the custom shortcut named exactly as it’s mentioned in the menus, although it looks correct on your screenshot.


If everything is set up correctly, your custom shortcut should be visible next to the menu entry.
The reason you need the 3 leading spaces is because the menu entry is indented.

It should work without a restart of Lightroom but just in case restart the App :blush:

Here in my Mac it looks the same as in your menu. And I have reset the Preferences again. Last thing would be to dump NLP, restart and download it again I guess?
I’m really grateful.

To the OP: you say you use Option N. On my Mac I use Ctrl-N which is the default shortcut for opening the NLP window.

That’s the one I had too but now that the shortcut don’t work it make the converting process even more painstaking.

You see the shortcut next to the menu entry and it still does not work?
In that case I would uninstall NLP and install fresh again, yes.

Custom shortcuts should definitely work, as this is the first instance macOS checks before anything else. This is more than weird, indeed.

OPTION N was never the command. But CONTROL N works just fine…

I finally resolved my issue by dumping NLP and reinstalling a new one.
Thank you Chris for your support and patience, and thank you all who did offer a solution.