V3 Issues & Fixes Thread

Amazing colors! :star_struck: It´s a dsrl scan?

3.0.2 new sync scene method is not working as expected. For example all images except the first one has incorrect brightness.

After converting first image and using sync functionality

stack

When using roll analysis to convert a roll of film, moving left/right through images causes edits on individual images to be lost.

For example, if I set HSL on image 1, then move along the roll to do edits to other images, more often than not, when coming back to image 1 (or back to others…) the edits will be partially or completely lost.

I have noticed something similar. Can’t reproduce it consistently. I thought I was losing my mind(or the wine was getting the better of me)

How do you move? With the bottommost left/right triangles?

I have a fix that I’m testing at the moment that may address this… I believe the issues stems from the way I’ve had to access the catalog when applying HSL and Saturation settings, and depending on a lot of factors on your machine and memory usage, it can cause issues in batch mode which produce somewhat erratic behavior…

OS X 12.7.3
LRclassic 13.1
NLP 3.0.2
Digital Camera scan converted from Olympus ORF to DNG before NLP conversion

Im having and issue with some of a converted roll continuing to show as an unconverted negative image after a batch conversion of a roll (36 images). They usually appear as a block in the middle of the roll. Happens with both B&W and Colour. This continues whether in Library or develop module.

If I select these images and open NLP, NLP opens to the edit screen and the preview changes to the converted images for all, if I close NPL without pressing apply, they revert to negatives. Pressing apply corrects the issue.

Its like some of the images are converted but appear to have no conversion
settings with them, of course this is just a guess though.

*it doesn’t happen all the time.

Windows 10 Home
LRclassic 13.0.1
NLP 3.0.2
Nikon Scan 4.0.3
Coolscan V ED to .tif

There is nothing set as “Analysis” under “Roll Settings” when converting images without roll analysis. I usually convert them one by one, so I manually have to select “This image only” every time. Not sure if this is working as intended.

Hi there,

I hope this is the correct way to address an issue. However, I’m using NLP v3.0.2 in Lightroom. As always, I convert my self-made scan with Noritsu. Then the tool converts the image and switches to the “Edit” menu. So far so good. But: Why doesn’t it show the preview of the image anymore? I only see my image in the grid-view miniature… I cannot edit my image like that using the NLP tools… Thank you!

Windows 11 Pro
LRclassic 13.2
NLP 3.0.2
Vuescan 9.8.21.07
Nikon Coolscan 5000ED

When I go to File>Plug-in Extras>Update Vuescan/Silverfast DNGs, it appears this error message.
The same error message would also appear when I try to make a tiff copy for my digital camera scan images.

Error Message:
Wildcards don’t work in the directory specification
No matching files

Exit Status: 1

I tried reinstall NLP and reinstall LRclassic, but no luck.

What’s the full File Path and name of your file? I believe this means you have a non-standard character somewhere in that path (it is an issue with Exiftool - the library I use for writing metadata to files).

E:\Photography\Scans\rrriiicccooo\2024.5 Portra 400 120 No.1
This is the full File Path

_DSF6152.RAF
This is an example for my camera scan file name

2024-05-07 5000ED No.6.dng
This is an example for my Nikon Coolscan 5000ED file name

BTW, I use synology drive to sync the whole E:\Photography path with my NAS, is this going be a reason why this error message shows?

Hmm, can you try that on a file in which the directory does not have a period (.) in the name? Just to rule that out…

If that still fails, I would try from a file that is in a folder that doesn’t sync with with your NAS…

If both of those still fail, I’m not sure what could be causing the issue, but we can try a few more things to figure it out.

-Nate

cancel the sync with NAS solved the problem, thank you.

However, a new problem appeared. When I try to batch convert files from my 5000ED scanner, it show this error messages:

An internal error has occurred: bad argument #1 to ‘pairs’ (table expected, got nil)

Hi there,

I am currently unable to do any roll analysis or scanning of more than one frame at a time. Each time I try, with roll analysis selected and not, it gives this error. Would love to know how to resolve this issue, it was occasional when it would appear over the last month but now its not possible at all to convert more than one image at a time. Thanks
Screen Shot 2024-05-17 at 12.33.06 PM

MacBook Air, 2023, M2 16GB
Sonoma 14.5
LRC 13.3 CR 16.3
NLP 3.0.2

Hi,

I haven’t been able to convert negatives since the 13.3 and 16.3 updates of Lightroom Classic and Camera Raw respectively.

My scans are taken with a Fuji X-T20 in bracketing mode, which I enhance and merge into HDR afterwards in LR before converting them with NLP.
Before the update, this workflow - even tho slow - was smooth with no issues.

I’ve tried turning it off and on, reinstalling NLP, resetting LRC’s preferences and reinstalling it with no success.
I can’t revert LRC to the previous versions.
My main library was updated to match LRC’s latest version and is therefore not compatible anymore with previous ones.
Images that were previously converted remain converted without issues.

Any solution ideas?
Someone else with the same problem?
I apologise if the same topic was discussed elsewhere - I didn’t find it and am new to the Forum.

Cheers

Just for clarity: NLP opens and allows me to move sliders, select settings for the conversion and even “convert” an image. However, the images don’t change at all. It remains a negative no matter what.

Welcome to the forum @pvouvitu
NLP and Lr work as expected on 5k iMac 2019 with macOS 14.5 and Intel chips.

@Digitizer Thanks.
It might be something just with my machine or maybe with M chips…
I figured out that if I turn off HDR in the Develop mode I can finally convert the negatives.
However, this is weird because I have converted HDR negatives in my library.
Also, previews and loading times are very slow and throughout the day I had to reinstall NLP because the shortcut stopped working.
If anyone has similar problems please give me a shout, otherwise, it’s likely just my bad luck.