Can't convert negatives, already tried everything

Hey there,
I have to scan and convert 10+ rolls of color film and my NLP doesn’t work properly again.
I had issues last time but i solved them reading topics here, i updated my NLP version, turned off computer, get some more space on my mac and external ssd…
And now it doesn’t work again.
What am i doing wrong? i’m in a hurry and i can’t waste hours trying to solve the same problem everytime.

help pls

as I’ve written in other discussion threads - the problem may be the same - after upgrading LRC to v 13.0 the NLP stops converting negative to positive and controllers for adjustment don’t react. I had to downgrade my LRC on the previous version, I don’t know, 12.xx and the NLP again works.

1 Like

Start adding some info like Win/Mac OS version, version of Lr, etc.

Surely you don’t expect anyone to be able to help you when you write a post that is totally devoid of ANY useful information that would assist a diagnosis. You are wasting peoples’ time with this.

1 Like

To be fair, he did say, [quote=“Lil91, post:1, topic:6831”]
get some more space on my mac[/quote] so we know the manufacturer. We don’t know the model, processor (Intel or Apple silicon), or OS version.

Wow didn’t know i had the power of wasting people time this way. Sorry to not have included those infos, Nate answered me minutes later after this post and i forgot to delete it. It was the latest version of lightroom having a bug. So, solved. Thanks