Negative Lab Pro v2.1.2 - error

Hi, I’ve yet to see this topic posted and I’ve been trying to solve this problem at home - to no avail - so here goes:

I’m trialing Negative Lab Pro v2.1.2 right now. I’ve tried to apply a conversion of a negative to my images but i’m getting the following error:

“An internal error has occurred: Negative.lua:227: attempt to index local value ‘t’ (a nil value)”

Here are the following fixes I’ve tried, to no avail:

-Changing the permissions of the folder in which I have the plugin so it has full control
-Changing my NVIDIA drivers (both downgrading and upgrading)
-Installing from my root C: drive

Any help would be nice, I really like the results I’ve seen on the internet and I want this program to work for me too!

I’ll second that!!

I got the same problem with the exact same error message, also tried different solutions with no luck. I got Win 10, reinstalled LR Classic and the Plug-In of course and followed every step of the installation.
I really need this to work and would like to purchase the software, but if its not working i obviously wont do that. Inverting the curve in LR is a bit tedious when i am scanning 2 or 3 films. I was really happy to found this program and now i cant use it :frowning:

So please, any help for our problem would be much appreciated!!!