Negative.lua:223: issue

Hello NLP community.

I’m using Lightroom Classic 9.2 with the latest NLP version (trial), so im pretty new to this but i’ve spent the last 3 days searching for my issue with not any luck. I’ve seen a similar thread about a year old but without fixes aswell. Im gonna post any information is needed to help find a fix on this because many people got the same issue as i’ve read. I’ve tried changing the picture names, different pictures, different NLP convertion settings, re-installing NLP, changing location and giving full permission to NLP plugin folder, running the convert.exe without any problem. The last thing im about to do is reinstalling Lightroom. Any suggestions are welcome. This is what i get when i hit “convert image”.


Windows 10 64bit
AMD FX 4300 @3.80GHz
Nvidia geforce 1060 GTX 3gb
8gb ram

I had this problem and it was due to my photos being held on a NAS and the nas not mounted at the time. NLP needs access to the full image.

My photos actually transfered to my pc from my smartphone via airdroid. Do you have any suggestions?

@Nate said at the time to my issue:
“This is more likely what is causing the issue… I need to learn more about how Lightroom works with NAS… basically, Negative Lab Pro needs access to the full file (not just preview) - for it to work its magic… if it isn’t available it can cause the analysis to fail…”
If the image is available (where you put it when you added it to LR and available) then it sounds like you have a different issue and Nate would need to advise.

Thanks for the replies anyway brother. I hope @nate got a fix for my issue. :frowning:

After days of experimenting i figured out a fix that worked out for me.
Create a New User to your system with admin privileges. Log in as the New User and make a clean install of Lightroom and Negative Lab Pro. Voila. Worked like charm for me. I don’t really know what causes the problem but i hope this worked for you as well.