NLP 2.0 Does not convert files

I have some scanner generated tif files that NLP 2.0 does not convert. The image stays as the original negative. I never experienced this before, but I can’t remember if this is the 1st time I’ve used v2 or with LR 8.4. Plug-in mgr in LR 8.4 did show yellow “enabled but has some problems”. I uninstalled and reinstalled and now I get a green light in plug-in mgr but still no go on the conversions. Any ideas?


Do you see any errors or dialog boxes pop up when you hit the “Convert Negatives” button?

If yes, let me know what those are. If not, is it possible that you are hitting the “apply” button without first converting and editing? I’m guessing not since you’ve used this before, but always worth double checking!

Also, look out for symbols or accent characters in the file name, which can trip up the current version (patch coming in v2.1 to fix this).


It was a symbol. A “-” to be exact. I discovered that thread after posting. It worked fine after I renamed without the hyphen.