Profile missing with vuescan

Did you figure this out? I’m having the same problem. I’m trying to use the beta enhanced profiles and it shows missing profile on everything scanned with vuescan. I can access the enhanced profiles on everything that I scanned with epson scan.

Thanks @yeye,

The file you provided worked fine for me… there was no need to run the “Update Vuescan/Silverfast DNG” utility since there is included a direct profile for the Epson GT-X970.

(It will only work with the 48-bit RGB output set, so if you have other files which were not scanned this way in Vuescan, it will not work).

So either there is a bug with Lightroom, or the Vuescan profiles folder hasn’t been installed. In any case, make sure your profiles are installed in the right place, and try restarting Lightroom.

Here, you can see the profile loaded (automatically)

Used the LR WB tool to sample the film base…

And here’s the initial conversion.

Hmm… before using the beta enhanced profiles, you’ll need to make sure that your Vuescan workflow is set up correctly and you can get regular conversions correctly. If you haven’t already, you’ll need to follow the directions carefully to install the vuescan raw profiles, and follow the directions carefully to create 48-bit Vuescan RAW DNGs. If you get that working, then you can start trying to use the beta enhanced profiles, just make sure you have the ones installed specifically for raw scans.

-Nate

Hi i’ve the same problem
I use a Epson Perfection V500 Photo

First, when you click the profile dropdown, what options do you see?

If the options you see are “Color” and “Monochrome”, then you probably have the output incorrectly set to 64bit RGBi (it MUST be 48bit output, because profiles will not work when the IR channel is included).

profile-options-with-wrong-scan-output

In this case, go back and make sure your output settings match the recommended output settings in the guide to Vuescan settings.

If you see the profile listed as “Embedded” when you initially load it, then the scan is probably correct, and something may be incomplete with your setup of Negative Lab Pro. Go back and look at the installation guide for Windows on adding profiles.

(Since you are on Lightroom Classic, you can also just go to “File > Import Develop Presets and Profiles” and add EVERY profile in the “Vuescan Profiles” folder that came with your download of Negative Lab Pro.)

If that doesn’t resolve your issue, feel free to share the DNG or email it to me at nate@natephotographic.com.

Since you are on Lightroom Classic, you can also just go to “File > Import Develop Presets and Profiles” and add EVERY profile in the “Vuescan Profiles” folder that came with your download of Negative Lab Pro.)

with this is working!!!

Thanks al lot

Emiliano

I also get the missing profile warning. All presets are imported and everything in vuescan ist set to 48 bit RGB.
I only see the “color” and “monochrome” profile settings IN LR.

Hmm, your Vuescan settings look OK here…

Are you, by chance, doing anything to the files before importing into Lightroom? For instance, if you try to run them through a program to apply lossless compression, or anything that would strip away the metadata, then it could cause issues with the file being properly recognized in Lightroom.

If you don’t mind sending me the raw file at nate@natephotographic.com, I can take a look at the metadata and see what is going wrong here.

Thanks!

Hi Nate,

thanks for your quick reply and great service. I’m not doing anything to the scanned files, they will be added straight to lightroom.

I’ll send you an email with a link for the raw file.

Thanks again.

David

Thanks @F_A_D !

Just to close the loop on this, the issue in this case was simply that I didn’t have a profile included yet for the Canon 9000F (I already had one for the Canon 9000F MK2, but even if this require the same profile, I have to have a separate dcp file for Lightroom to recognize it).

I’ve sent you a profile for the 9000F which should fix this, and also I will include this profile in the next release.

-Nate

Hi,
I have a problem that’s maybe related this one.
my Lightroom don’t even show me the “profile” option.
my settings looking right (like above) 48 bit RGB output and etc.
Screenshot 2022-04-23 at 17.11.30

maybe its Lightroom. what version is required?

thanks for help
k

Try again in Vuescan and make sure that you have selected both “RAW” and “RAW DNG Format” (as shown here)

Then, you should see a profile available to choose, and your white balance will be kelvin value (like 6500k) instead of 0.

-Nate

1 Like

Hi Nate,
thanks for your work for the community, sorry for my late reply.
As you can see, my output settings are like recommended
Screenshot 2022-07-07 at 13.37.00
Also, like you said, the warm-cold balance is shown in Kelvin not on a scale (the 2850 is the border WB)
Screenshot 2022-07-07 at 13.42.25
Still im missing the “profiles”.
thanks for your time
-k

Hi,

If you are using Lightroom 6 by chance, you may find the “profiles” section at the very bottom of the editing area. If you are using Lightroom Classic, then this is a real mystery, as I’ve never seen that section completely missing!

-Nate

Thanks.
i do use classic. My last update was some time ago. Do „profiles“ are available in all versions of lightroom classic?
Thanks!
-k

Can you scroll down to the bottom of the right-side edit panel and see if it is in the “Calibration” section? That’s where the profiles were in Lightroom 6 and the earlier versions of Lightroom Classic.

You could also try updating to the latest version of Lightroom Classic and see if that resolves your issue.

-Nate

Hi, @Nate

I have the same exact problem.

I followed every step on Creating RAW DNG files with Vuescan.

All Develop Presets and Profiles are imported.

After I update VueScan DNGs, Lightroom gives me a “missing profile” warning and the converted results are really bad.

My software versions are:

  • Negative Lab Pro v2.4.2
  • Lightroom Classic 12.1
  • Camera Raw 15.1
  • VueScan 9.7.97

Scanner:

  • Epson GT-X980

Hi,

  • Can you email me a DNG to nate@natephotographic.com and I will add native support for your GT-X980.
  • In terms of why it isn’t working, it could be a few things. First, make sure you are running " File > Plugin Extras > Update Vuescan/Silverfast DNGs" (sometimes users mistakenly run “Photo > Update DNG Preview and Metadata”. Second, you might always try restarting Lightroom and see if it still shows as “Profile Missing” or if can now find it.

I tried both but Lightroom still says “Profile missing”.
I’ve sent you the RAW file.

Thanks.

Hi,

Thank you! I’ve added the profile for the GT-X980 into this folder:

To add it, first download profile, then in Lightroom Classic, go to “file > import develop profiles and presets” and add the profile.

Hope that helps!
-Nate

With the profile, it’s working now!

Thanks a lot!