Cannot Find the plug in Lightroom Classic Version 10

I just tried instaling it on Mac OS Catalina 10.15.7 and LIghtroom Classic 10.0 release and when I go the plugin manager it doesn’t find the plug in and there is no documentation where is the path?

any ideas?

tks a lot

Add the plug-in manually using the plus sign at the bottom of the plugin list. The plugin sits in a folder in your home folder.

You can run the installer again and copy its log before quitting the installer. The log is shown in the installer window. Select all and copy to a text document. Here is what I got on Mojave:

  • ​Beginning installation of NegativeLab Pro…
  • 2020-09-22 10:03:08.509 defaults[809:12131]
  • Domain com.adobe.Lightroom6 does not exist
  • Installing custom camera profiles to /Users/***/Library/Application Support/Adobe/CameraRaw/CameraProfiles/NegativeLab Camera Profiles …
  • Installing custom camera profiles to /Users/***/Library/Application Support/Adobe/CameraRaw/CameraProfiles/Vuescan Profiles …
  • Setting up negative lab shortcut key [ctrl + n]…
  • Adding shortcut key for Lightroom Classic CC…
  • Adding Negative Lab Plugin to following directory: /Users/***/Plugins
  • Changing folder preference for Lightroom Classic CC…

=======================
IMPORTANT INSTRUCTIONS
=======================
TO FINISH YOUR INSTALLATION

  1. Restart Lightroom
  2. Go to ‘File -> Plugin-in Manager’, then click the ‘Add’ button
  3. Select ‘NegativeLabPro.lrplugin’ and click ‘Add Plug-in’ (If you don’t see it, navigate in the dialog box to this folder: /Users/***/Plugins)
  4. If you’ve already purchased Negative Lab Pro, add your license number and click ‘ACTIVATE Negative Lab Pro’ (otherwise, you can take Negative Lab for a test drive in trial mode)

LEARN HOW TO USE: http://www.negativelabpro.com/guide

I put the plug-in here:
/Users/***/Library/Application\ Support/Adobe/Lightroom/Modules/NegativeLabPro.lrplugin

NOTE: Replace the three stars (***) with your account name

can’t add it manually. get error that says the plug in can’t be installed.
Lightroom Classic/Catalina

You might have missed the necessary order of steps

  1. Quit Lightroom
  2. Run the installer
  3. Launch Lightroom
  4. Add the Plug-In

yes, those are the steps, but I get the error
An error occurred while attempting to load this plug-in.

yes the main thing was to find the path where the plug in is and it was in my user -> plug in I found it by doing a research on my entire HDD using the keyword NegativeLabPro.lrplugin, weird location but now everything is working

tks for the help

This usually means you are trying to load the wrong file by mistake.

Make sure you are loading the file: “NegativeLabPro.lrplugin

Look very closely at the file and the location you are trying to add in the plugin manager Per the instructions, " 1. Select ‘NegativeLabPro.lrplugin’ and click ‘Add Plug-in’ (If you don’t see it, navigate in the dialog box to this folder: /Users/{yourusername}/Plugins)

I got it now. I realized it put the plugin in a separate unique place so I just pointed LRC to that file and it works now.

Thanks!

1 Like