Could not load toolkit script: NegativePresets

Hi, I have Lightroom Version 11.6 on a Mac (Catalina 10.15.7).

I just wanted to convert images and got a bug alert from Lightroom saying:

Could not load toolkit script: NegativePresets

Any ideas how to solve that? Already re-installed Negative Lab. Didn’t solve that issue.

Thanks, David

Hi David,

Can you try something for me?

  1. Close Lightroom
  2. Go to this folder: [Macintosh HD] / Library / Application Support / Adobe / Lightroom / Modules /
  3. Right click the file “NegativeLabPro.lrplugin” and select “show package contents”
  4. You should see a file named “NegativePresets.lua”. Is this file present? If it is all lower case, like “negativepresets.lua”, rename it to “NegativePresets.lua” with that exact use of upper case and lower case.
  5. Restart Lightroom and see if it runs correctly.

Let me know if that fixes it for you.

-Nate

Wow Nate, not only is your response lightning fast but this also solved the issue. I feel like a hacker. :nerd_face:

Thanks so much and thanks for making NegativeLab.

Best wishes from Berlin,
David

Haha, no problem. Glad that fixed it for you!

-Nate